I suggest you ...

Update DotNetNuke Support to the latest version

Hello Support,

please update DotNetNuke / evoq Support to the latest version.
http://www.dnnsoftware.com/
Plesk only support the "out of the box installation" form DotNetNuke v7.0.6.
This Version is more than 2 years old and totally outdated.
Please give a the opportunity to install the latest Version which is 9.1.x (Aug.-2017).
There are always some trouble with permissions in combination with Plesk. Plesk shall solve the problem with a clean initial installation.
Thanks.

5 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Wack shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base