I suggest you ...

PHP5.6 on Debian 9

To have PHP5.6 available in Debian 9.
We really know it's possible to have it because in a Debian 9.0 machine we have it installed with a Little trick.
But using PLESK we are not able to install it.

Regards,
Jorge Quiros

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    declined  ·  AdminPlesk Staff (Admin, Plesk International GmbH) responded  · 

    The problem in that PHP5.6 is not compatible with Debian9 on the system level. Therefore we can’t release our PHP5.6 packages for this operating system. Please use PHP 7.x versions there.

    IG

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base