Anonymous

My feedback

  1. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Feature Suggestions » Databases  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    If you mean PostgreSQL, we support 9.4 version in the current 12.5 version – https://docs.plesk.com/release-notes/12.5/software-requirements/#s4-2-1 and upcoming Plesk Onyx – https://docs.plesk.com/release-notes/17.0/software-requirements/#s4-2-1

    We will officially support next versions if many people will support your request. But I think that you can try to use 9.5 version right now. It should work, but we have not tested it yet.


    IG

    An error occurred while saving the comment
    Anonymous commented  · 

    Yes, I mean PostgreSQL.
    However we using Ubuntu 14 OS, it seems provide PostgreSQL 9.3 version only?

    Anonymous shared this idea  · 

Feedback and Knowledge Base