Skip to content

Alex Presland

My feedback

3 results found

  1. 161 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Alex Presland commented  · 

    +1
    If running Plesk on Debian, this should be the default MTA.

    An error occurred while saving the comment
    Alex Presland commented  · 

    I've worked with many Linux webservers over the years and Exim is by far my preference, as it goes hand in hand with Debian / Ubuntu. It is disappointing that Plesk doesn't fully support Debain / Ubuntu and therefore Exim.

    I loath supporting my current plesk server with Postfix as the mail server. The logging and general configurability is awful compared to Exim.

    Alex Presland supported this idea  · 
  2. 32 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Alex Presland supported this idea  · 
  3. 287 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Alex Presland commented  · 

    Let's Encrypt now supports wildcard certificates on Plesk, so there is no good reason why the mailman interface shouldn't be able to be secure too.

    Alex Presland supported this idea  · 

Feedback and Knowledge Base