Anonymous

My feedback

  1. 172 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    53 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →

    Hi.

    The first version of SNI support for Mail is available in Plesk Obsidian: https://docs.plesk.com/release-notes/obsidian/change-log/#18-rc10

    You need MailEnable 10.20+ (for Windows) or Postfix 3.4+ and Dovecot (for Linux) to test it.

    There are cases when it doesn’t work (e.g., if you connect to mail.domain.com it will not work, please use domain.com in connection settings of your mail client) that’s why we don’t mark it as “available”. We plan to fix these issues soon.

    — rk

    Anonymous supported this idea  · 
    Anonymous commented  · 

    Hope there will be a final solution soon. This is an extremely important issue in Plesk- Postfix.

    This has been going on for too much time already.

Feedback and Knowledge Base