Matteo Sgalaberni

My feedback

  1. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Feature Suggestions » Migrations  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Matteo Sgalaberni commented  · 

    Please support it! Using the migration tool it is a pain! Who will pay hundreds of human works to do this? Please implement the dist-ugprade from debian9 to debian10 as in the previous releases!

    Matteo Sgalaberni supported this idea  · 
  2. 207 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    56 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →

    Hi.

    The first version of SNI support for Mail is available in Plesk Obsidian: https://docs.plesk.com/release-notes/obsidian/change-log/#18-rc10

    You need MailEnable 10.20+ (for Windows) or Postfix 3.4+ and Dovecot (for Linux) to test it.

    There are cases when it doesn’t work (e.g., if you connect to mail.domain.com it will not work, please use domain.com in connection settings of your mail client) that’s why we don’t mark it as “available”. We plan to fix these issues soon.

    — rk

    An error occurred while saving the comment
    Matteo Sgalaberni commented  · 
    Matteo Sgalaberni supported this idea  · 

Feedback and Knowledge Base