Chad

My feedback

  1. 219 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    98 comments  ·  Feature Suggestions » Web / PHP  ·  Flag idea as inappropriate…  ·  Admin →
    Chad commented  · 

    I spoke with someone at Plesk (tech support) who forwarded our concerns onto their dev team. I received this response:

    "I got word from the developers. WebP support is on our roadmap, we do plan to add its support to Obsidian. Currently, we are focusing on finishing Obsidian itself and after it's global release, maybe 1-2 months after, WebP support is planned to be added."

    We are using Onyx so I requested more information about that, but haven't heard back yet. I'm assuming it won't be added to that version.

    It's easy enough to recompile from the command line, so we'll have to stick with that for now.

    Cheers,
    C.

    Chad commented  · 

    If you can't wait for them to include the flag on install - Recompile the module as outlined here: https://talk.plesk.com/resources/how-to-compile-php-gd-so-module-with-webp-support.4/

    The guide is for 7.1.11, if you have a different version just replace it with your version number, eg: 7.2.21, it's easy.

    Chad supported this idea  · 

Feedback and Knowledge Base