Nico

My feedback

  1. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Feature Suggestions » Plesk (general)  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Nico commented  · 

    In some more complex setups it is hard to guess if deleting a domain will also delete files or not.
    Why not just showing either:
    "Warning files in directory *** will be deleted" OR
    "No files will be deleted"

    Nico supported this idea  · 
  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Feature Suggestions » Usability and UI  ·  Flag idea as inappropriate…  ·  Admin →
    Nico shared this idea  · 
  3. 222 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  Feature Suggestions » Web / SSL  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Nico commented  · 

    How can this be a discussion? Properly protecting webtraffic is standard nowadays!
    Users are trained to only access secure pages and mailman isn't one?!

  4. 203 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    56 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →

    Hi.

    The first version of SNI support for Mail is available in Plesk Obsidian: https://docs.plesk.com/release-notes/obsidian/change-log/#18-rc10

    You need MailEnable 10.20+ (for Windows) or Postfix 3.4+ and Dovecot (for Linux) to test it.

    There are cases when it doesn’t work (e.g., if you connect to mail.domain.com it will not work, please use domain.com in connection settings of your mail client) that’s why we don’t mark it as “available”. We plan to fix these issues soon.

    — rk

    An error occurred while saving the comment
    Nico commented  · 

    Fair question!
    Postfix (3.4.0) with SNI support has been available since February...
    http://www.postfix.org/announcements.html

  5. 103 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Feature Suggestions » Web / SSL  ·  Flag idea as inappropriate…  ·  Admin →
    Nico shared this idea  · 

Feedback and Knowledge Base