I suggest you ...

Ability to change the default PHP version/handler assigned for new created subscription/hosting/webspace

We should be able to choose the default PHP version and handler to be assigned to new created domains/subscriptions/webspaces ; without using Service plan or Event Manager.
Thanks

9 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Benoît shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base