David Wilson

My feedback

  1. 47 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    David Wilson supported this idea  · 
  2. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Feature Suggestions » Migrations  ·  Flag idea as inappropriate…  ·  Admin →
    David Wilson supported this idea  · 
    An error occurred while saving the comment
    David Wilson commented  · 

    We definitely need this feature. TLS 1.3 is becoming mandatory by more and more customers. To have to set up an entire additional server running Debian 10 just to migrate Plesk from Debian 9 when an upgrade path is available is a little ridiculous.

Feedback and Knowledge Base