Tom

My feedback

  1. 204 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    open discussion  ·  53 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tom commented  · 

    It's probably most interesting to have the following features:
    - Manually deleting all email without resetting the account (contacts, calendar items, password, folders, etc. remain intact)
    - Manually deleting all email older than $SPECIFIED_DATE without resetting the account (contacts, calendar items, password, folders, etc. remain intact)
    -- Automate all of the above when reaching the space limit or after a specified period of time
    -- An email warning when reaching 90% of the space limit
    -- logrotate for email, if you will.

    Usually one would accomplish this by executing those tasks manually, which is quite the time consuming task.

    Such functionality should only be available inside the Plesk GUI and CLI, as this is an administrator's task. Adding all the proper warnings and summarising the amount of emails being removed + the amount of emails remaining, before confirming the removal, should definitely suffice.

    Tom supported this idea  · 
  2. 78 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    Tom supported this idea  · 
  3. 80 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    Tom supported this idea  · 
  4. 237 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Feature Suggestions » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    Tom supported this idea  · 
  5. 10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Feature Suggestions » Plesk (general)  ·  Flag idea as inappropriate…  ·  Admin →
    Tom supported this idea  · 
    An error occurred while saving the comment
    Tom commented  · 

    Yes please! Currently we're constantly getting errors in the terminal and through Plesk, for lacking version information in /usr/pgsql-12/lib/libpq.so.5

    "/usr/bin/sw-engine: /usr/pgsql-12/lib/libpq.so.5: no version information available (required by /usr/bin/sw-engine)"

    It also confuses Roundcube. Our customers aren't able to change their passwords anymore. Though PostgreSQL 12 is needed for the use of some new features...

  6. 103 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Feature Suggestions » Web / SSL  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Tom commented  · 

    We'd love to see this feature for our Plesk servers. It's quite the mandatory feature, as it's needed more and more. We really dislike to have to say "no" to our customers.

Feedback and Knowledge Base