Skip to content

xokko

My feedback

17 results found

  1. 236 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Current scope for Plesk Onyx is to enable an ability to serve all http(s) requests by Nginx only.

    Note: apache will still be installed. Switching of apache to optional component is subject for the next release.

    Update:

    The ability to turn off Apache and have content served by nginx only on a per-website basis is now available in the latest Plesk Onyx 17.0.14 preview. We encourage you to check the implementation and let us know what you think. Please visit the following forum thread to learn how to access the preview: https://talk.plesk.com/threads/plesk-onyx-preview-and-feedback.337172

    How to try this feature:

    Go to any website, click Apache & nginx Settings and deselect the “Proxy mode” checkbox under nginx settings. The feature is also available in Service Plans.

    We would appreciate hearing your feedback on implementation of this functionality. Thanks in advance!

    —AK

    xokko supported this idea  · 
  2. 53 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  3. 389 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  4. 372 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    xokko commented  · 

    Is this really so difficult to do?

    xokko supported this idea  · 
  5. 62 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  6. 88 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    "1. Ability to control [DKIM] key length 1024Bit or 2048Bit (server wide)"

    is available since Plesk 18.0.55, published August 29th, 2023

    https://docs.plesk.com/release-notes/obsidian/change-log/#plesk-18055

    "4. Ability to change the [DKIM] selector"

    is available since Plesk 18.0.56, published Ocotber 10th, 2023

    https://docs.plesk.com/release-notes/obsidian/change-log/#plesk-18056

    Stay in the loop for more to come. 

    -- PD

    xokko supported this idea  · 
  7. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  8. 216 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi.

    The first version of SNI support for Mail is available in Plesk Obsidian: https://docs.plesk.com/release-notes/obsidian/change-log/#18-rc10

    You need MailEnable 10.20+ (for Windows) or Postfix 3.4+ and Dovecot (for Linux) to test it.

    There are cases when it doesn’t work (e.g., if you connect to mail.domain.com it will not work, please use domain.com in connection settings of your mail client) that’s why we don’t mark it as “available”. We plan to fix these issues soon.

    — rk

    xokko supported this idea  · 
  9. 445 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  10. 164 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  11. 425 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  12. 439 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  13. 588 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  14. 824 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  15. 692 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  16. 103 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
  17. 85 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    xokko supported this idea  · 
    An error occurred while saving the comment
    xokko commented  · 

    It would be easy, because horde already has support for it. It would be better to set it up in Plesk.
    And why? Because not everyone needs "A fully featured business class email suite". But many individuals and families want contacts and calendars.

Feedback and Knowledge Base